System Requirements

Top  Previous  Next

A Mac computer with Intel, PowerPC G5 or PowerPC G4 processors.

macOS High Sierra (10.13), macOS Sierra (10.12), OS X El Capitan (10.11), Yosemite (10.10), Mavericks (10.9), Mountain Lion (10.8), Lion (10.7), Snow Leopard (10.6), Leopard(10.5), Mac OS Server 10.5 Tiger, Mac OS 10.5 Leopard, macOS Server 5.5-5.0, OS X 10.10 (Yosemite Server 4.0), Mac OS X 10.9 (Mavericks Server), 10.8 (Mountain Lion Server), 10.7 (Lion Server), Mac OS X Server 10.6 (Snow Leopard Server) and Mac OS X Server 10.5 (Leopard Server.

The administrative privileges are required to install and run R-Studio for Mac.

A network connection for data recovering over network.